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RFBA: When trying to assess students using software, stories are blank

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Symptoms: 

When trying to assess students using the RFBA software, the stories are all blank.

Probable Cause:

This can happen if the student's grade is specified with a leading zero, such as 05 instead of just 5.

Solution:

To resolve this problem, perform these steps:

  1. Log into to RFBA as either the administrator (recommended) or a teacher.
  2. Select the Students tab.
  3. Select the student for whom you are having this problem and click the Edit button.
  4. Check the Grade field. If the grade number starts with a zero (for example, 02), change it, but change it to an entirely different grade number temporarily (for example, 4), making sure there is no leading zero. Click Save.
  5. You should now be viewing the list of students. Select the student you just edited and click Assess. A story should now be visible. Click Close, select the same student, and click Edit. This time, change the grade to the correct grade (for example, from 4 back to 2), making sure there is no leading zero.
  6. Edit the other students and remove the leading zeros from their grades. (You should not have to click Assess for each student to verify that the story appears for each student—if a story shows for one student, it should show for all students; however, you can certainly can check each student if you like.)
Contact

Please let us know what questions you have so we can assist. For Technical Support, please call us or submit a software support request.

 
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